Buenas noches a todos:

De antemano, felicito por el foro, es muy interesante y ya he logrado hacer varias configuraciones, pero ahora quiero probar una nueva, me gustarÃ*a que me comenten, si estarÃ*a ok, o tendrÃ*a que corregirlo. Primero les detallo lo que tengo:

1.- Tengo 2 wan cablemodem de movistar, lo puse en bridge.
2.- Tengo un mikrotik 750 y utilizare los puertos 1 y 2 para decepcionar las wan, del puerto 3 al 5 estarán en la interface virtual bridge.
3.- La Lan estará en el segmento 192.168.7.x

Lo que quiero conseguir:

1.- Quiero poder rutear ciertas PCs a una de las 2 WANs que tengo.
2.- Vi que el queue simple, que hay una opcion de seleccionar si esa ip se la quiere marcar el paquete.
3.- No deseo un Balanceo PCC, tengo pocas maquinas y deseo hacer los cambios a mano cuando lo deseo.


Les adjunto mi configuración, aun no se porque no anda, ya llevo probando varios dias.

Código:
/queue simple
add max-limit=512k/2M name=PC0006 target=192.168.1.7/32
add max-limit=512k/2M name=PC0012 target=192.168.1.13/32
add max-limit=128k/1M name=PC0119 target=192.168.1.119/32
add max-limit=512k/1M name=PC0126 target=192.168.1.126/32
add max-limit=512k/2M name=TALLER target=192.168.1.59/32
add max-limit=512k/2M name=PC0009 target=192.168.1.10/32
add max-limit=512k/2M name=PC0010 target=192.168.1.11/32
add max-limit=128k/1M name=PC0059 target=192.168.1.59/32
add max-limit=512k/2M name=PC0020 target=192.168.1.21/32
add max-limit=512k/2M name=PC0002 target=192.168.1.3/32
add max-limit=512k/2M name=PC0003 target=192.168.1.4/32
add max-limit=512k/2M name=PC0004 target=192.168.1.5/32
add max-limit=512k/2M name=PC0005 target=192.168.1.6/32
add max-limit=512k/2M name=PC0017 target=192.168.1.18/32
add max-limit=512k/2M name=PC0018 target=192.168.1.19/32
add max-limit=512k/2M name=PC0019 target=192.168.1.20/32
Código:
/queue type
add kind=pcq name=pcq-download pcq-classifier=dst-address
add kind=pcq name=pcq-upload pcq-classifier=src-address
add kind=pcq name=pcq-down pcq-classifier=src-address pcq-dst-address6-mask=64 pcq-src-address6-mask=64
add kind=pcq name=pcq-up pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-src-address6-mask=64
add kind=pcq name=pcq-youtube pcq-classifier=src-address pcq-dst-address6-mask=64 pcq-src-address6-mask=64

Código:
/queue simple
add max-limit=512k/2M name=PC0007 packet-marks=Ruta1 queue=pcq-up/pcq-down target=192.168.1.8/32 time=0s-1d,sun,mon,tue,wed,thu,fri,sat total-queue=default
add max-limit=512k/2M name=PC0008 packet-marks=Ruta2 queue=default/default target=192.168.1.9/32 time=0s-1d,sun,mon,tue,wed,thu,fri,sat total-queue=default
add max-limit=512k/2M name=PC0011 queue=pcq-up/pcq-down target=192.168.1.12/32 total-queue=default
Código:
/ip address
add address=192.168.7.1/24 interface=bridge1 network=192.168.7.0
Código:
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=ether1 use-peer-dns=no use-peer-ntp=no
add dhcp-options=hostname,clientid disabled=no interface=ether2 use-peer-dns=no use-peer-ntp=no
/ip dhcp-server network
add address=192.168.7.0/24 gateway=192.168.7.1
/ip dns
set allow-remote-requests=yes max-udp-packet-size=512 servers=192.168.7.1,200.48.225.130,200.48.225.146
Código:
/ip firewall mangle
add action=mark-routing chain=prerouting comment=Ruta1 dst-address-list="" dst-address-type=!local new-routing-mark=ruta1 passthrough=yes
add action=mark-packet chain=prerouting comment=Ruta1 dst-address-list="" dst-address-type=!local new-packet-mark=Ruta1 passthrough=yes routing-mark=ruta1
add action=mark-packet chain=prerouting comment=Ruta2 dst-address-list="" dst-address-type=!local new-packet-mark=Ruta2 passthrough=yes routing-mark=ruta2
add action=mark-routing chain=prerouting comment=Ruta2 dst-address-list="" dst-address-type=!local new-routing-mark=ruta2 passthrough=no
add action=mark-routing chain=output comment=to_linea1 new-routing-mark=to_linea1 packet-mark=Ruta1 passthrough=yes
add action=mark-routing chain=output comment=to_linea2 new-routing-mark=to_linea2 packet-mark=Ruta2 passthrough=yes
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1 src-address=192.168.7.0/24
add action=masquerade chain=srcnat out-interface=ether2 src-address=192.168.7.0/24

Código:
/ip route
add check-gateway=ping comment=Linea1 distance=1 gateway=ether1 routing-mark=ruta1
add check-gateway=ping comment=Linea2 distance=1 gateway=ether2 routing-mark=ruta2
add check-gateway=ping comment=Lin1 distance=1 gateway=ether1
add check-gateway=ping comment=Lin2 distance=2 gateway=ether2

Saludos a todos

Jean Carlos