Resultados 1 al 1 de 1

Tema: (ayuda) Se puede elegir que ip puede pasar cuando utilice una linea wan del balanceo?

  1. #1
    Recluta Avatar de fabianfaku
    Fecha de ingreso
    20 abr, 17
    Mensajes
    2
    Me Gusta: 0

    0 Solo miembros!

    (ayuda) Se puede elegir que ip puede pasar cuando utilice una linea wan del balanceo?

    Buenos dias grupo. Mi consulta es la siguiente. Actualemente tengo balanceada 3 wan en el MK rb750, y quiero que una Wan, permita la conexion (forward) de 2 ip de un sistema que ya tengo detectado unicamente eso, lo demas no pasara por esa wan.
    Este seria mi mangle, donde iria la modificacion para que una ip espesifica pase por la WanTelecom
    Saludos, muchas gracias.

    /ip firewall mangle
    add action=accept chain=prerouting dst-address=181.xxx.xxx.xxx/29 in-interface=\
    ether1_lan
    add action=accept chain=prerouting dst-address=192.168.50.0/24 in-interface=\
    ether1_lan
    add action=accept chain=prerouting dst-address=192.168.5.0/24 in-interface=\
    ether1_lan
    add action=mark-connection chain=prerouting connection-mark=no-mark \
    in-interface=ether2_telecom new-connection-mark=wanTelecom_conn \
    passthrough=yes
    add action=mark-connection chain=prerouting connection-mark=no-mark \
    in-interface=ether3_pablo new-connection-mark=wanPablo_conn passthrough=\
    yes
    add action=mark-connection chain=prerouting connection-mark=no-mark \
    in-interface=ether4_muebleria new-connection-mark=wanMuebleria_conn \
    passthrough=yes
    add action=mark-connection chain=prerouting connection-mark=no-mark \
    dst-address-type=!local in-interface=ether1_lan new-connection-mark=\
    wanTelecom_conn passthrough=yes per-connection-classifier=\
    both-addresses:7/0
    add action=mark-connection chain=prerouting connection-mark=no-mark \
    dst-address-type=!local in-interface=ether1_lan new-connection-mark=\
    wanTelecom_conn passthrough=yes per-connection-classifier=\
    both-addresses:7/1
    add action=mark-connection chain=prerouting connection-mark=no-mark \
    dst-address-type=!local in-interface=ether1_lan new-connection-mark=\
    wanTelecom_conn passthrough=yes per-connection-classifier=\
    both-addresses:7/2
    add action=mark-connection chain=prerouting connection-mark=no-mark \
    dst-address-type=!local in-interface=ether1_lan new-connection-mark=\
    wanPablo_conn passthrough=yes per-connection-classifier=\
    both-addresses:7/3
    add action=mark-connection chain=prerouting connection-mark=no-mark \
    dst-address-type=!local in-interface=ether1_lan new-connection-mark=\
    wanPablo_conn passthrough=yes per-connection-classifier=\
    both-addresses:7/4
    add action=mark-connection chain=prerouting connection-mark=no-mark \
    dst-address-type=!local in-interface=ether1_lan new-connection-mark=\
    wanMuebleria_conn passthrough=yes per-connection-classifier=\
    both-addresses:7/5
    add action=mark-connection chain=prerouting connection-mark=no-mark \
    dst-address-type=!local in-interface=ether1_lan new-connection-mark=\
    wanMuebleria_conn passthrough=yes per-connection-classifier=\
    both-addresses:7/6
    add action=mark-routing chain=prerouting connection-mark=wanTelecom_conn \
    in-interface=ether1_lan new-routing-mark=haciaWanTelecom passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=wanPablo_conn \
    in-interface=ether1_lan new-routing-mark=haciaWanPablo passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=wanMuebleria_conn \
    in-interface=ether1_lan new-routing-mark=haciaWanMuebleria passthrough=\
    yes
    add action=mark-routing chain=output connection-mark=wanTelecom_conn \
    new-routing-mark=haciaWanTelecom passthrough=yes
    add action=mark-routing chain=output connection-mark=wanPablo_conn \
    new-routing-mark=haciaWanPablo passthrough=yes
    add action=mark-routing chain=output connection-mark=wanMuebleria_conn \
    new-routing-mark=haciaWanMuebleria passthrough=yes

    /ip route
    add check-gateway=ping distance=1 gateway=8.8.8.8 routing-mark=\
    haciaWanTelecom
    add check-gateway=ping distance=1 gateway=208.67.222.222 routing-mark=\
    haciaWanPablo
    add check-gateway=ping distance=1 gateway=173.194.219.104 routing-mark=\
    haciaWanMuebleria
    add comment="wan telecom" distance=1 dst-address=8.8.8.8/32 gateway=\
    181.xxx.xxx.xxx scope=10
    add comment="wan muebleria" distance=1 dst-address=173.194.219.104/32 \
    gateway=192.168.5.254 scope=10
    add comment="wan pablo" distance=1 dst-address=208.67.222.222/32 gateway=\
    192.168.50.254 scope=10
    Última edición por fabianfaku; 20/07/2017 a las 10:50

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •