Página 3 de 3 PrimerPrimer 123
Resultados 21 al 25 de 25

Tema: 75. [Balanceo de Carga - Mikrotik] [Sin PPPoE] Failover con ping a un DNS o IP

  1. #21
    Recluta Avatar de faisan98
    Fecha de ingreso
    08 dic, 14
    Mensajes
    17
    Me Gusta: 2

    0 Solo miembros!
    este post es viejo, pero estoy implementando esas mismas reglas en un RB1200(add 2gb memoria)
    en los equipos que que no pasan por el hotspot funciona super bien, los clientes que pasan hostpot no tienen internet y los usuarios no se pueden conectar

    mi esquema es el siguiente
    WAN1 = sp1
    Wan2 = sp2
    lan1=hotspot (192.168.1.0/24)
    lan2= equipos directos (172.178.1.0/24)

    cuando pongo desable estas reglas todo funciona pero no me suma el ancho de banda entre las dos wan
    /ip route
    add dst-address=8.8.8.8 gateway=10.0.0.1 scope=10 check-gateway=ping
    add dst-address=8.8.4.4 gateway=172.178.1.1 scope=10 check-gateway=ping

    add distance=1 gateway=8.8.8.8 routing-mark=to_wan1 scope=30 target-scope=30 check-gateway=ping
    add distance=1 gateway=8.8.4.4 routing-mark=to_wan2 scope=30 target-scope=30 check-gateway=ping

    add distance=1 gateway=8.8.8.8 check-gateway=ping
    add distance=2 gateway=8.8.4.4 check-gateway=ping

    Gracias, alguna sugerencia?
    Última edición por faisan98; 21/05/2016 a las 23:24

  2. #22
    Recluta Avatar de juan8833
    Fecha de ingreso
    02 jun, 17
    Mensajes
    2
    Me Gusta: 0

    0 Solo miembros!
    Qué pasa con las conexiones que se están marcando que salgan por wan1 si el wan1 se cae? Se pierden?

  3. #23
    Administrator Avatar de rojocesar
    Fecha de ingreso
    04 ago, 12
    Mensajes
    297
    Me Gusta: 91

    0 Solo miembros!
    no se pierden, iran a la wan que este habilitado

  4. #24
    Recluta Avatar de lordeder
    Fecha de ingreso
    06 jun, 17
    Mensajes
    1
    Me Gusta: 0

    0 Solo miembros!
    Felicitar y agradecer al staff del foro ante todo, estoy intentado balancear por tipo de conexión, por una línea sacar los juegos online y por otra la navegación, esta es mi config:


    /interface ethernet
    set [ find default-name=ether2 ] name=LAN
    set [ find default-name=ether1 ] name=WAN1
    set [ find default-name=ether5 ] name=WAN2


    /ip dhcp-server
    add disabled=no interface=LAN name=server1


    /ip dhcp-server network
    add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1


    /ip address
    add address=192.168.88.1/24 interface=LAN network=192.168.88.0


    add address=192.168.1.199/24 interface=WAN2 network=192.168.1.0
    add address=192.168.0.199/24 interface=WAN1 network=192.168.0.0


    /ip dns
    set servers=8.8.8.8,8.8.4.4


    /ip firewall address-list
    add address=192.168.88.0/24 list="Allowed - Internet"


    /ip firewall mangle
    add chain=prerouting disabled=yes in-interface=LAN
    add action=mark-routing chain=prerouting new-routing-mark=WAN-01 \
    src-address-list=WAN-01
    add action=mark-routing chain=prerouting new-routing-mark=WAN-02 \
    src-address-list=WAN-02
    add action=mark-routing chain=prerouting dst-port=80,443,8080,8081 \
    new-routing-mark=HTTP passthrough=no protocol=tcp
    add action=mark-routing chain=prerouting dst-port=80,443,8080,8081 \
    new-routing-mark=HTTP passthrough=no protocol=udp
    add action=mark-routing chain=prerouting dst-port=!80,443,8080,8081 \
    new-routing-mark="NO HTTP" passthrough=no protocol=tcp
    add action=mark-routing chain=prerouting dst-port=!80,443,8080,8081 \
    new-routing-mark="NO HTTP" passthrough=no protocol=udp


    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=WAN1 src-address-list=\
    "Allowed - Internet"
    add action=masquerade chain=srcnat out-interface=WAN2 src-address-list=\
    "Allowed - Internet"


    /ip route
    add check-gateway=ping distance=1 gateway=WAN1 routing-mark=HTTP
    add check-gateway=ping distance=1 gateway=WAN2 routing-mark="NO HTTP"

    Pero no puedo acceder a internet ni a los juegos, lo curioso es que cuando hago ping a 8.8.8.8 si obtengo respuesta, luego hago un ipconfig en cmd y si tengo asignado ip del dhcp, AYUDA por favor, gracias.

  5. #25
    Administrator Avatar de rojocesar
    Fecha de ingreso
    04 ago, 12
    Mensajes
    297
    Me Gusta: 91

    0 Solo miembros!
    fijate hacer un ping a una pagina web como por ejemplo
    Código:
    ping www.google.com -t

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •